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Wentai SOFTWARE LICENSE AGREEMENT

Welcome to ARTCUT.

This agreement gives you certain rights and duties

regarding the Software Program, the Users' Guides and

the CD Disc that you are licensing from Wentai Co.. The

Software Program, the Users' Guides and the CD Disc

will be referred to together here as the “Licensed

Materials.”

YOU AGREE THAT BY USING THE LICENSED
MATERIALS, YOU WILL ACCEPT THE TERMS OF
THIS AGREEMENT. If you do not accept these terms,
please immediately return the Licensed Materials to
Wentai Co. or to the distributor from whom you have
received them.

I. License grant and termination. Wentai grants you a
personal, non-transferable. non-exclusive license to use
the Licensed Materials for the ordinary purposes of
your business. I you breach any term of this
Agreement, this license will immediately terminate and
you must promptly return the Licensed Materials to
Wentai.

2. Wentai copyright, etc. no copies or transfers, etc. You
acknowledge that the Licensed Materials are protected
by copyrights held by Wentai's parent company and by
third parties. You acknowledge that the Licensed
Materials embody trade secrets owned by Wentai's
parent and third parties. You may not copy any part of
the Licensed Materials for any purpose. You may not
disassemble, decompile, reverse engineer or make
changes in the Licensed Materials for any purpose. You
may not disassemble, decompile, reverse engineer or
make changes in the Licensed Materials. You may not
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loan or transfer the Licensed Materials to any third
party. You may not allow any third party to use the
Licensed Materials or to make copies of them. You
may not emulate, replace or modify the CD Disc.

. Warranty, disclaimers, remedies. Wentai warrants that

the Disc containing the Software Program. WENTAI
DISCLAIMS ALL OTHER EXPRESS AND
IMPLIED WARRANTIES REGARDING THE DISC
AND THE LICENSED MATERIALS. You agree that
your only remedy for any breach of the above warranty
will be that if you discover any defect in the Disc
within 30 days after receiving them, Wentai will
provide you with non-defective Disc.

. No damages beyond Purchase Price. You agree that if,

in connection with your use of the Licensed Materials,
you incur direct or indirect injury of any kind,
including injury to persons or property or lost profit;
neither Wentai nor any third party shall be liable to you
except for the Purchase Price.

.Governing law. This agreement is governed by the

laws of China and International treaties.

Copyright 2000, Wentai Co LTD
ALL RIGHTS RESERVED
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Chapterl INSTALLATION

I. Requirement for your computer system
1.1 Operation system: Windows9X/Me/2000/XP/Vista;
1.2 CPU: 486 or later;
1.3 RAM: minimum 32 (MB);
Hard disk: 1GB
1.4 Monitor display: 800X600

2. Installation
2.1 Running Setup.exe program
I)Insert the Artcut Disc into CD-ROM.
2) the setup program will be running automatically.
3If not, click start->run button to run Setup.exe
program in “Artcut ” Disc.
The screen will display as:
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2.2 Click Next, the License Agreement is shown, click
YES to continue installation;

2.3 The default destination folder of installation is
CAARTCUTS. If you want to change the destination
folder. please click BROWSE button to choose a new
folder.

2.4 After choosing destination folder, click Next and the
following dialog box is shown. There are three
options of installation:

- Typical: Essential program file, help and some
font files;

- Compact: Essential program files only:

- Custom: Essential program files. and other

components you would like to instail;
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2.6 Click FINISH to end setup

Chapter 2 START

1. Get in The Software

1.1 Select Program Menu from Start, Click WT Artcut
or WT Artgrave.

1.2 At your first time entering Artcut software, the
program will prompt to insert Artcut Graph Disc
into CD-ROM to confirm the system.

2. Page size setting
1) Every time when the program is running, the following
page size setting dialog box would display.

Welcome to WT Sérles Soltware == oxi

[detined by user] -
Standaid Board 11103412

Stardad Board!
I ]
i)
" Landscape
Open | Vemion J Cancal J'

2) In this case, you can set the size according to your
need. The software would auto separate layout in
multiple pages to plot when the page size setting is
beyond scope of the plot.

3) Click the arrow beside the text field to select various

preset models with fix size, such as standard showing
board, standard paper. etc.
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4) You can set page size when the program is running.

Select Page Size command from Option Menu or Click

icon |g| to get a dialogue panel as:
Page Size
w‘dﬂ" i Eﬁ
Eezght W lﬁ A C;ncal I

[ “ 5

3. To Exit The Software system, there are 3 ways:

1) Click the exiting button Xl on the top-right corner of
the Main Window;

2) Choose Exit from File Menu;

Press hotkey Alt+F4.

Chapter 3 Basics

The Basics is an explanation of how to use basic Artcut
commands, icons and techniques to start using Articut.
You should understand the basics first, then continue to
familiarize
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Menu Bar
Click on a menu category to access a list of commands. .

Icon Bar

Display the icons to access most of the Artcut commands.
Press and hold the mouse on the icon, the description will
be displayed.

Rulers
Use as a reference for positioning.
Slide Bars

Standard Windows type slide bars which are used to shift
the view of screen.

Status Bar
Information about the currently selected command.

Working Area
Also known as the layout or window.

Method of selecting object:

1, Dragging a frame to select:

Press and hold left button of mouse, drag the mouse to
get a blue frame. All objects inside and on the border of
this frame would be selected after you release the mouse.

2, Click to select objects:
Move the mouse to the wanted object, click left button of
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mouse, the object will be selected.

3, Dragging a frame while pressing Ctrl Key to select:
Press and hold Ctrl Key in keyboard, then Press and hold
left button of mouse. drag the mouse to get a blue frame.
Only the objects inside of this frame will be selected after
you release the mouse.

4, Multi-Click to select objects:

1) Move the mouse to the wanted object, click left
button of mouse to select this object.

2) Press and hold Shift Key in keyboard, move the
mouse to another wanted object, click left button of
mouse to select the different objects.

3) Redo the above step 2, you can select multiple
objects.

Master selected status and Slave selected status

If more than one objects are selected, only one of the

selected objects is called master selected status. The
other selected objects we call slave selected status.

The master selected status is identified by a red cross in
the center of  the selected frame.
The two selected status is shown as bellow:

-/ ._ ! { 2 7

The slave selactnd status

Had cross inthe Cantur
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The Typesetting Objects in Working Area
There are 4 kinds of objects in The Software. Each of
which is bordered by an oblong and can be moved or
resized using mouse or keyboard.
1) Text Object is a group of letters. You can edit
this object in the following ways:
- Add, delete and modify letters:
- Change the properties of the text in all or part;
- Convert Text Object into Graphics Object using
tool bar.
2) Graphics Object is made up <. urves or lines
and can be modified using Node Edit from

Control Tool Bar;

3) Table Object is a group of some cells of table.
This object can be exported to cutter plotter or
engraver directly;

4)Image Object is imported from scanner or other
files. Image object would not be exported to cutter
plotter/engraver directly, but only when it is
converted to Graphics using Image Tracing
command of The Software.

The Status of Mouse Cursor
The Software defined deferent operation status of mouse
cursor, which can be exchanged from each others.

a) Option Status: The cursor on screen is "+,
which 1is for choosing, moving or resizing
objects using mouse or keyboard:

b) Text Input Status: The cursor on screen is “17,
which is for text inputting and editing using
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This chapter describes the icon bars of the Artcut

c)

d)

mouse or keyboard:

Graphics Import Status: The cursor will be
different according to the being imported
graphics, such as sz (] etc. You can press
the left mouse button and drag the mouse to
input graphics;

Node Edit Status: The cursor on screen is 2
which is for nodes editing using mouse or

keyboard.

CHAPTER 4 Icon Bars

/Artgrave software.

Dl xias

. Common Toolbar

New: make a new file

Open: open a file

Save: save current file

Cut: cut the selected group

Copy: copy the selected group to clipboard

Paste: insert the contents in clipboard into current
working area

Multiple Copies

10
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Paste along Path

Undo: restore the latest option

Redo: repeat the latest restore action

Trace: transfer a image to contours

Page Size: modify the size of a page

Print: print current file

Print preview: show what will get from print
Cut/Plot: export current file to cutter plotter/engraver
Redraw: renew display of the screen

About: display information about program

2. View Tool Bar

Qe p

2X Zoom in: 2 times zoom in (cursor center)

2X Zoom Out : 2 times zoom out (cursor center)
Drawing box Zoom in: Once you select this
command, press and hold the left mouse to create the
area you want to zoom in upon, once you release the
mouse, it will fill the screen with the selected area.
Move: Display the screen as the cursor being the
center

Full Page: show the whole page on current screen
Previous View: return to the status previously
displayed

Next View: repeat the status latest canceled

11




3. Font Tool Bar
| | T 11 Gl i)

a b C d e f

g h I j7 k1 mn

a. Multi-languages for selection

b. Font Group: for selection (TTF or other groups of
font)

c. Font Type: font name

d. Setting Font Parameter: shortcut icon, click to get a
panel to select font type.

e. Font Size-Height: for input or selection

f. Font Size-Width : for input or selection

g. Exact Size: adapt the selected text to the set value as
better as possible

h. Border: add border to the selected text

1. Setting: define the parameter of selected fonts, such as
italic, rotating etc.

J. Text Input: click to get a panel to input text directly
k. Align text left

I. Align text middle

m. Align text right

n. Align text fill

4. Control Tool Bar

a. Select Status

b. Text Input Status

¢. Node Edit Status
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Graphics Lib. I: show/hide

Graphics Lib. II: show/hide

Graphics Bar: show/hide

Table Bar: show/hide

Palette:  show/hide  and  modify
corresponding color scheme

Fill tool

Typesetting Arrange Bar: show/hidden
Align Tool Bar: show/hidden

Group: group the selected objects
Ungroup: Ungroup the selected objects
to several graphics

Text ungroup: selected text block

Chapter 5 File Menu

The commands in the file meun are shown
as bellow:
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New
To start a new document. Artcut/Artgrave software
support opening multiple documents at a time.

Open

To open an existing AC6 file. You can open a file
from current directory(default: ¢:\artcut6),or from another
directory. Double click on a file, Artcut will select the file
and open it.

Close

To close current document. You will be prompted to
save the document if any changes were made since the
last save or if it has not already been saved.

Save

To save the current document. If you are saving a file
for the first time, the save file dialog box will be
displayed. Refer to the Save As command for more
information.

Save As
Choosing directory and file name to save current
document a as .AC6 file.

Import

To load a file from another programe.

You can select the desired file format from file type,
such as PLT, EPS, TXT, BMP, DXF/R12 etc.

Export
To save Artcut/Artgrave AC6 file into other formats
to be used by other programs.

14




New Graph Lib:
Get Chinese traditional graph.

Select Twain_32 Source

Click  “Select EETEE x|
Twain_32 Source”  Souces
from Files Menu, a
dialog box displays [:]
your current twain
Caricel

source (scanner).
You can select
current using scanner.

Twain_32 Sanning

To get a dialog box of the selected Twain_32 scanner.
You could scan image base on this dialog box. If the
image file is | bit Bmp format, Image Tracing is more
efficient.
Image Tracing:

You could [HER

scan a image or "
load a existing
image file. A 24
bits true color
image will be
transferred into
256 colors
automatically. A

R 1 e

dialog Box displays as bellow, which shows the basic
information of the image.




Click Next, a dialog box displays as bellow
C ametor
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If the image has fine quality, you could select No in front

of Smooth, otherwise select Yes.

If the borders of the image mainly are straight lines,
choose High for Intensity of Line Check. If they are
curves, choose Low. Otherwise choose Common.

Choose High or Low for Accuracy of Curve for
lower/higher scanning resolution or better/worse
graphics. It is recommend to choose middle in most
cases. Click OK, then the Software

Stripe Image

This function is for making large breadth images with

hazy effect using cutter plotter.

Click Strip Image g

from File Menu to  |afifediul,
&wmbmua

display a dialog box

for selecting object = [ fm

. e s

image.  Select the — sowmve — |

object image and e © o
Click Open, a dialog ™" "
box displays basic




information of the image.

a < in front of Add Frame means that an outside border
will be added on created striping graphics. The image
remaining on the paste after pulling the frame off is
positive film. The pulled part is negative. An Y in front
of Reversal to get reverse result of that mentioned above
in this item.

Click Finish to get a striped image.

-

Original Striped
Print/Print preview/Printer Setup
The print command is convenient, especially

separate printing a layout to papers at random size.

=k
Click print icon =

P

to set print parameters, | 11

Sepaiated F'—Fage:
: o
. . . £+ Al Page
then click print, or Click = Re“::: | Ouputl: 03
print preview icon E  Halow
from Common tool bar to T Foibid Page Spi Cancel

get a dialog box as:
1:1 means output by the actual size of typesetting set.
17



All Page means printing the layout on a paper.
Random means that the printing ratio can be set by
user.

Contour: output of outlines only.

Forbid separate page: Print the current layout to fit in
one paper.

Click OK to start printing.
Cut/Plot: See chapter 15 “Cut/plot”
To Engraver/Router: command Of Artgrave software .
To Laser Engraver: command Of Artgrave software .

Save tool path to file: command Of Artgrave software.

Horizontal Cut Line/Vertical Cut Line

Set a horizontal line or vertical line to separate the
current layout to multiple parts.  In Cut/Plot dialog box,
each part is in different area. That is means the separating
part could be plot separately.

Tl Y - ‘ - 1

The Vertical Cut Line
Areal Area 2
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Chapter 6 Edit Menu

To choose one of the editing commands, choose the
command from the Edit menu, or click on the Icon. When
selecting a command from Edit menu, click on Edit, then
drag the cursor down to the desired command.
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Undo
To reverse your most recent action. It may be chosen as

many as 128 times to undo previous editing operations.
Redo
Use the Redo command to reverse any operation changed
by the Undo command. You can continue select the Redo
command.
Text Input

Change cursors to text input status. After choosing the
Text Input, you could move the mouse and select

anywhere in the working area to input text.
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Select

Change cursors to select status. After choosing the
Select statuse, you could move the mouse to the object
and click to select the object, or drag a square to select
more than one objects.
Node edit

Selecting object first. When you choose the Node Edit
command, the selected object will be shown node edit
status.
Redraw

Redraw the current view.
Measure

Press and hold the mouse, drag to display the distance
from start point to current point.
Delete

Delete the selected objects or texts.

Delete Tool path
It is command of artgrave software. Delete the Tool
Path of the selected objects.

Cut

Use the Cut command to remove the selecting group or
objects and place the selecting group or objects into
Clipboard.

Copy

Use the Copy command or click ic0n to place the
selecting group or objects into Clipboard.




Paste

Use the Paste command or click icon = to paste the
last group or object that was cut or copied to the
clipboard into your current document or a new one. You
can copy or cut a group from a document and use the
Paste command to place the group as many times as
needed.

Duplicate

Use this command to create horizontal and vertical copies
at the same time. You can set the number of horizontal
and vertical copies as well as the space between each

copy.
Paste along path
Use this command to paste a object along a selected path
which could be an Arc, Curve etc. Example:

This function is mainly for making =

various laceworks. Here is an example :
of pasting small triangle onto a circle. / )
I, Draw small triangle and circle as at

first. g
2, Drag a box to make the small triangle

selected and copy it onto
clipboard.

3, Make the circle selected,
then click Paste along Path
from Edit Menu to get a -
dialogue panel as: R mﬁgi o

e
o uamwawmmuwummamnm
o

s
s&mﬂ% & saumf w&smﬁ
4, Set 20 for Paste Number, . = = = = - agz;gggﬁ

L :
s e

0 to Baseline. C]ick OK, the .
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result will be : B
5. Repeat the step 3, select 180 to
Baseline and click OK.

6, Drag a box to select the circle and
all the triangles on the circle, then click

Weld from Advanced Menu, the result
will be shown as P’

Group:Use this command to place li: 3
the selecting contours into a group. 5 !
Ungroup

Use this command to remove contours from a selecting

group.
Chapter 7 View Menu

The commands available in the View menu have to do the
view or display of information in a layout. You can also
click on the icon to select a common used view command.
The View menu commands list as bellow:

gﬁv sezw Tent Grophl. Tabls. Allgs . b " Ditiors Wendow beio

asssmse;sssassgwa“

Show fills
Normally, the input texts or graphs are shown as contour

text. After selecting Show fills, the text and graphs are
22



shown as bellow:

D A\ selae { A:thp.t
Normal view Show fills

G
Tool bars Option
Displays a dialog box to show you all kinds of Icon/Bars.

Check + to select what kind of icon bar you want to

shown in the window.

Status
Show and hide the status line.

Ruler
Show and hide the rulers.

Fit on window
To display all of the current layout on the window.

2X Zoom In® /2X Zoom Out &
Select the 2x Zoom In/Zoom out command or click icon

e R, @
showed above, the cursor will be in status as or .

Move cursor on the wanted object and click, the object
will be 2 times zoom in/out at the center position where
the cursor was. Continually click is acceptable.

(Hot keys: F9/F10.)
Drawing box Zoom In

Select this command or click icon ‘n , the cursor will be

23



as@ . Move cursor@ into working area, then press

and hold left key of mouse and drag a box. All contents
in the box will be display on the screen.

Full Page

Select this command or Click icon& to display full page
on window. ( Hot key is F8.)
Previous view/Next View

Previous view & /Next view ®R: display the result
before/after a view operation

Move page: Click icon® from Resizing Tool Bar, the
cursor will be as **. Move cursor into working area
(page), then click to move the page, the contents will

display centered by the position where the cursor is.

Maximum View: Click Ultimate View from View Menu
to display all contents of the page on the screen.
(Hot key: F7.)

Horizontal/Vertical fill: Click it in zoom item from
View Menu to display horizontal/vertical contents of

page on the screen.

Fixed Proportion: Click Ratio from View Menu to
display page in selected fixed proportion.
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Random Proportion: Click Random Display from View
Menu to show page in selting proportion.

Grid
Show and hide Grid.

Baseline
Show and hide baseline.

SN ECTE

Hiding the Base line Showing the Base line

Chapter 8 Text Menu

To choose one of the “Text” commands. choose the
command from the Text menu, or click on the Icon.
When selecting a command from Text menu, click on
Text, then drag the cursor down to the desired command.

gt iodon -t




Horizontal Text (LTR)

- >

3 §

& . ,‘ 2]

ABCD EFGH . HOdd aoay N
1 2 2 3 4 8

1, Original horizontal text (LTR)

2, Press space key once to rotate the text 90 degree
automatically

3, Press space key once more to rotate the text 180 degree
automatically

4, Press space key once more to rotate the text 270 degree
automatically

Horizontal Text (RTL),

Vertical Text (LTR),

Vertical Text (RTL)

The different text style is shown as bellow.

ABCD EFGH HGFE

0 >
Il
£3 O
4 3[‘ =

I, Horlioﬁtal Text (RTL)
2. Horizontal Text (LTR),
3, Vertical Text (RTL),
4, Vertical Text (LTR)
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Path Text
Arc Text

1, Make cursor in choosing status “+7, select the text
block. Click Arc Text from Text Menu, the dialog box is
shown as :

HELLO WORLD
oW i
IHE_|_1_ QBLD “f}"o WDR‘D

e | el
~ Rotats |_:lﬂenum a0 |

‘r“nau ﬁﬂasmﬁ'!l g

e I-Amllpu\h‘l'en
P . : ik [5 'mm
e [Ez?lﬁ_:j i, ool
2, Set parameters: (a) Not Rotate; (b)-(d) Rotate.
3. Proportion spaces between letters/words: Click to

choose the option button in front of Distribute Spaces
Method.
4, Align Style

1) Center: comparing the center point of words;

2)  Inner: comparing the left-down point of words.
5, From left to right/from right to left: Fill/delete v in the
check box of Left to Right.
6, Spread up: Click the check box of Arc Open to Top to
fill V. then the curve spreads upward, along which the

letters will line up.
27




7, Width and height: set the curve, unit: mm. Modify font
properties of letters in curve arrangement:

) Make cursor in Text Input Status as “I”, press
and hold the left key of mouse. move mouse to
select the wanted text

2)  Modify the parameters on Font Bar.

8, Modify the radian of curve without changing the
letters/words:

1) Make cursor in Selection Status, click text, then the

curve is selected and around by a red dotted line oblong.

2) Press SHIFT key and make cursor in Selection

Status as “+7. Choose the wanted text. Move cursor onto
random node point (red point). Press left key of mouse
keep on, and move the mouse, the curve will be changed.

Meanwhile, the letters arranged by curve will be
changed accordingly.
HELLO' WORLD Mazooseoonfemmmems .
&AEW } o !
[ : L.l :
IH’E-[LL QRL_D “ ’FL + O‘R 3
r E i
I | {E} ,,,,,,,,, ~ rl’f‘i". B
' ! i"‘.f ..... T 7 DR, 1%
- P Mo
s + -
¥ E )
A-D!II -------- R "-
(G}

While drag red point to get the result as (C) , the

dialog box must be canceled.
28




9 Circle Path. Click + from (C). then the result will be as

(D). The curve became a circle with two small oblongs.

Press small oblong to move and adjust position of

letters/words along this circle.

(1) Letters line up along straight line, Bezier, curve,
circle etc. is also available.

Weld

 Original —— © Weld —

Bold, Get Inline/Outline together,
Outline

The result of the commands is shown bellow:
‘ \
Lﬁngma[
| \

' ” S A QAR
Convert Text to Graph

Use this command to change texts to graph. If changing

Wi

tline

to graph contour, you can not use font size to modify
their size.
29




There are three options:

1, one row of the texts are joint as a group
2, each word are joint as a group

3, each contour is separated alone

Font Size, Font Style

Use these commands to set size and font type of the
selecting texts. Click on font type, then drag the cursor
down, you can see the samp]elol' font type.

Align Horizontal

Align Vertical

Equal Space and Forbid

Text Input Yext Qe iUt

Use this command or
click icon [&] from Font
Tool Bar to get a text
input dialog box as:
Move the cursor ~ [_ox ] _ cwes |
into the input area, click -

left button of mouse and the cursor become as “I".

Type “HELLO™ and so on, click OK, then the text
“HELLO™ will be on the layout.

Text files, such as Notepad, Word, etc. could also be
pasted to this text input dialog box.

Break apart

Use this command to break texts to several part. After
Break apart, you can also use font size to modify size of

the text. There are three options to break apart.
30




Chapter 9 Graph Menu

To choose one of the “Graph” commands, choose the
command from the Graph menu, or click on the Icon.
When selecting a command from Graph menu, click on
Graph, then drag the cursor down to the desired
command.

-

iy

.
=
-
.
-
o
.

Resize

Use this command to reset the size of selecting group or
objects.

Parameter

Use this command to reset the size of graph. Text is not
available.

Add Box

Use this command to add a box border to a selected graph.
The Text group is not available.

Smooth

Use this command to smooth a selecting graph (contour).







